Cannot multiple select file for email attachment

VERIFIED DUPLICATE of bug 43015

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 43015
17 years ago
10 years ago

People

(Reporter: wkfx2003-bugzilla, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2+)
Gecko/20010710
BuildID:    2001071004

The select file for attachment dialog can select a single file

Reproducible: Always
Steps to Reproduce:
Send email and try to insert attachment

Actual Results:  Select one file a time

Expected Results:  Select multiple file a time

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 43015 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.