Closed Bug 903765 Opened 7 years ago Closed 7 years ago

Media Recording - enable mochitest which used the mozGetUserMedia on b2g

Categories

(Core :: Audio/Video: Recording, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla26

People

(Reporter: rlin, Assigned: rlin)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

We should enable it on b2g platform which test recording object with mozGetUserMedia.
Assignee: nobody → rlin
Thanks. I'd be grateful if you could change the manifests to point to this bug as well.
Blocks: 889772
No longer blocks: MediaRecording
Note - given the successful landing of bug 868035, this should be possible to do now.
Thanks, Randy, I've triggered a rebuild of chunk 3 (which is where the newly added tests are being tested) another 14 times, to make sure there are no intermittent failures lurking out there.
Also, next time, you could trigger testing on b2g emulator mochitest platform only, since this change only affects that platform.
The syntax for that would be: try: -b do -p ics_armv7a_gecko,emulator,panda,unagi -u mochitests -t none
Comment on attachment 795926 [details] [diff] [review]
patch v1

Try run is green and patch looks good.
Attachment #795926 - Flags: review?(jsmith) → review+
https://hg.mozilla.org/integration/fx-team/rev/b3cbd0491317
Flags: in-testsuite+
Keywords: checkin-needed
Whiteboard: [fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/b3cbd0491317
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → mozilla26
Component: Video/Audio → Video/Audio: Recording
You need to log in before you can comment on or make changes to this bug.