Closed Bug 903868 Opened 7 years ago Closed 7 years ago

Defect - Black bar over most text fields and in the center pf the screem

Categories

(Firefox for Metro Graveyard :: General, defect)

26 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 861525

People

(Reporter: denninger.philipp, Unassigned)

References

Details

(Whiteboard: [preview-triage] feature=defect c=tbd u=tbd p=0)

User Agent: Mozilla/5.0 (Windows NT 6.2; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20130811030225

Steps to reproduce:

starting nightly and going to google.com in the metro view of nightly (problem does not appear if program is started from the desktop)


Actual results:

 a large black bar appears when going to google.com directly in the center of the screen over the search field of google.
also over other text entering black bars do show up.


Expected results:

no black bars and no hiding of fields would be fine :-)
Summary: black bar over most text fields and in the center pf the screem → Defect - Black bar over most text fields and in the center pf the screem
Whiteboard: [preview-triage] feature=defect c=tbd u=tbd p=0
Thanks for reporting this!

This issue sounds the same as bug 861525, which means it should not be occurring in latest Nightly builds.

If you are seeing this issue in latest Nightly, please reopen bug 861525.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 861525
You need to log in before you can comment on or make changes to this bug.