[MP] Defect - The Tab Bar isn't dismissed after opening a new tab from the tab tray plus button

RESOLVED DUPLICATE of bug 904058

Status

defect
RESOLVED DUPLICATE of bug 904058
6 years ago
6 years ago

People

(Reporter: manuela.muntean, Assigned: rsilveira)

Tracking

Trunk
All
Windows 8

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [preview] feature=defect c=tbd u=tbd p=0)

Reporter

Description

6 years ago
Tested on the latest Nightly built from 2013-08-11 (build ID: 20130811030225)

Based on https://bugzilla.mozilla.org/show_bug.cgi?id=854274#c26, the Navigation App Bar should be dismissed when opening a new tab using the right click context menu
 
Steps:
1. Open Metro Firefox
2. Open a new tab, using the right click context menu

Expected results: the Navigation App Bar should be dismissed

Actual results: the Navigation App Bar isn't dismissed
Whiteboard: [preview-triage] feature=defect c=tbd u=tbd p=0
Don't think this is valid anymore, the hav bar is always supposed to be visible for new tabs. I'm sure we have a story write up someplace for this.
Flags: needinfo?(asa)
Oh, I think that was referring to the tab tray.
Flags: needinfo?(asa)
Summary: Defect - The Navigation App Bar isn't dismissed when opening a new tab using the right click context menu → Defect - The Tab Bar isn't dismissed when opening a new tab using the right click context menu
Blocks: metrov1backlog
No longer blocks: metrov1defect&change

Updated

6 years ago
Summary: Defect - The Tab Bar isn't dismissed when opening a new tab using the right click context menu → Defect - The Tab Bar isn't dismissed after opening a new tab from the tab tray plus button
Summary: Defect - The Tab Bar isn't dismissed after opening a new tab from the tab tray plus button → [MP] Defect - The Tab Bar isn't dismissed after opening a new tab from the tab tray plus button
Whiteboard: [preview-triage] feature=defect c=tbd u=tbd p=0 → [preview] feature=defect c=tbd u=tbd p=0
Assignee: nobody → rsilveira
Status: NEW → ASSIGNED
Whiteboard: [preview] feature=defect c=tbd u=tbd p=0 → [preview] feature=defect c=tbd u=tbd p=1
Patch in bug 904058 fixed this too.
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 904058
Whiteboard: [preview] feature=defect c=tbd u=tbd p=1 → [preview] feature=defect c=tbd u=tbd p=0
You need to log in before you can comment on or make changes to this bug.