[Buri][TOR][Email]Not possible to zoom text in emails with small text

RESOLVED WONTFIX

Status

Firefox OS
Gaia::E-Mail
P1
normal
RESOLVED WONTFIX
5 years ago
3 months ago

People

(Reporter: sync-1, Unassigned)

Tracking

unspecified
Dependency tree / graph

Firefox Tracking Flags

(tracking-b2g:backlog, b2g1828+)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.184
 Firefox os  v1.1
 Mozilla build ID:20130806071254
 
 DEFECT DESCRIPTION:
 Not possible to zoom text in emails with small text.
 
  REPRODUCING PROCEDURES:
 1.Receive a  email with small text,not possible to zoom text in emails with small text->KO
 
  EXPECTED BEHAVIOUR:
 It should can to zoom text in emails with small text.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 mid
  REPRODUCING RATE:
 5/5
  For FT PR, Please list reference mobile's behavior:

Updated

5 years ago
blocking-b2g: --- → leo?
(Reporter)

Comment 1

5 years ago
I found it can only zoom text when sliding fingers on text. If sliding double fingers on blank area, it can not zoom the text. It's poor experience for user when the text area is small.
This might be bug 896207.  It also sounds familiar to the fixed bug 834734 which was being triggered by use of <pre>.

It sounds like we're ending up with a very wide but very short iframe, so we do trigger newsletter mode, but because the interaction surface is just the iframe (which is short), this makes it difficult to zoom the message.  The work-around is that double-clicking on the message can trigger zooming.  The fix 

Can you provide a screenshot and the source of the HTML message you are talking about (see https://wiki.mozilla.org/Gaia/Email/ProvidingEmailsForDebugging)?
Flags: needinfo?(sync-1)

Updated

5 years ago
Summary: [Buri][Email]Not possible to zoom text in emails with small text → [Buri][TOR][Email]Not possible to zoom text in emails with small text

Comment 3

5 years ago
Created attachment 790666 [details]
2013-08-15-03-15-11.png
triage: not blocking for 1.1. Will bump to koi? for consideration in 1.2
blocking-b2g: leo? → koi?
Flags: needinfo?(sync-1)

Comment 5

5 years ago
blocking-, because no way currently to zoom within the iframe on 1.2
blocking-b2g: koi? → -
Triage: This bug has been added to the v1.2 backlog but is not blocking release
Target Milestone: --- → 1.2 FC (16sep)
Tagging this bug to put it in the productivity backlog
tracking-b2g18: --- → 28+
Target Milestone: 1.2 FC (16sep) → ---
blocking-b2g: - → backlog
(Assignee)

Updated

3 years ago
blocking-b2g: backlog → ---
tracking-b2g: --- → backlog

Updated

2 years ago
Blocks: 1258652

Comment 8

3 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.