loading java document will freeze mozilla until you xkill it ...

RESOLVED DUPLICATE of bug 84093

Status

Core Graveyard
Java: OJI
--
major
RESOLVED DUPLICATE of bug 84093
17 years ago
7 years ago

People

(Reporter: Stephane Dudzinski, Assigned: Igor Kushnirskiy)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2+) Gecko/20010711
BuildID:    20010711

After having installed the java plugin (1.3.0_01) from netscape on both 0.9.2
and 0.9.2+, smae thing happens, any loading of java documents will freeze the
browser without further explanations.

Reproducible: Always
Steps to Reproduce:
1. install mozilla from binary tar.gz
2. install plugin from netscape ftp xpi java
3. try to look at a java page like abit.com.tw

Actual Results:  freezes mozilla

Expected Results:  java menu should appear

happened on all the redhat 7.1 i tested that on (3 in total), looks more like a
mozilla issue. 0.9.1 and previous worked fine with the same plugin.

Comment 1

17 years ago
This is a duplicate of bug 84093.  Either download java 1.3.1 from java.sun.com,
or do this:
export LD_ASSUME_KERNEL=2.2.5
/usr/local/mozila/mozilla    (or wherever you installed it)

See also the comments in bug 84093.

*** This bug has been marked as a duplicate of 84093 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: Java-Implemented Plugins → OJI
Resolution: --- → DUPLICATE

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.