On website (affiliate) I have "html" in page (after personas identification

VERIFIED DUPLICATE of bug 788969

Status

Firefox Affiliates Graveyard
affiliates.mozilla.org
--
minor
VERIFIED DUPLICATE of bug 788969
5 years ago
2 years ago

People

(Reporter: christophe, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 790159 [details]
bug mozilla affiliate.jpeg

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130803193103

Steps to reproduce:

Web page 	https://​affiliates.​mozilla.​org/​en-US/​
Browser 	Firefox 23.0
OS 	Linux i686
User-Agent 	Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:23.0) Gecko/20100101 Firefox/23.0
User IP 	193.191.130.222
Screenshots

Previous actions
Requests to https://affiliates.mozilla.org on Wed, Aug 14, 2013 (UTC)
11:55:20	200 XHR-POST /en-US/browserid/verify/
11:54:21	200 GET /en-US/
11:54:20	301 GET /


Actual results:

html  in page  see screenshot


Expected results:

html rendered :-)
(Reporter)

Comment 1

5 years ago
I had many "wrong password" before enter the right one.
Severity: normal → minor
Component: General → Other
OS: All → Linux
Product: Mozilla Services → Websites
Hardware: All → x86

Updated

4 years ago
Component: Other → affiliates.mozilla.org
Product: Websites → Firefox Affiliates
Thanks for the report! We've been tracking this issue for a while in another bug. Marking as a duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 788969
QA verified duplicate - thanks for reporting and the keen eye!
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: Firefox Affiliates → Firefox Affiliates Graveyard
You need to log in before you can comment on or make changes to this bug.