If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Defect - Circular progress has jagged edges on hidpi systems

RESOLVED DUPLICATE of bug 897099

Status

Firefox for Metro
App Bar
RESOLVED DUPLICATE of bug 897099
4 years ago
3 years ago

People

(Reporter: jimm, Unassigned)

Tracking

Trunk
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
See screenshot. This might just be a case of missing high-dpi images, not sure.
(Reporter)

Comment 1

4 years ago
Created attachment 790774 [details]
Screenshot (67).png

Updated

4 years ago
Blocks: 838081
Summary: Circular progress has jagged edges on hidpi systems → Defect - Circular progress has jagged edges on hidpi systems
Whiteboard: DUPEME, [preview-triage] → DUPEME [preview-triage] feature=defect c=tbd u=tbd p=0

Updated

4 years ago
Depends on: 897099

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 897099

Updated

4 years ago
No longer blocks: 838081
Whiteboard: DUPEME [preview-triage] feature=defect c=tbd u=tbd p=0
(Assignee)

Updated

3 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.