[browser] Editing a bookmark does not change the title in the bookmarks tab on the awesome page

RESOLVED DUPLICATE of bug 906055

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 906055
5 years ago
5 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(blocking-b2g:koi+, b2g18 unaffected)

Details

(Whiteboard: sprintready)

## Environment :
"gecko" revision="a8daa428ccbc"
"gecko" revision="f7df54d21e1b4fed66083d80b701c3692e1cffd4"
"gaia" revision="58bb05efc83407428099a182244a1759ab84cd0b"
Build ID: 2013-08-15-04-02-04
MC/master build
Unagi

1. launch browser
2. go to www.cnn.com
3. bookmark the page and call it cnn news
4. tap on the url bar, tap the bookmarks, verify that the title is there
5. tap on the url for www.cnn.com
6. edit the bookmark call it cnnn
7. tap on the url bar, tap the bookmarks and look at the bookmark

Expected: the bookmark should be called cnnn in the bookmarks tab
Actual: the bookmark is still called cnn news

Note:
1. regression from bug 840210?
blocking-b2g: --- → koi?
status-b2g18: --- → unaffected
Keywords: regression
I just found the regression range and I'm afraid this is another regression from bug 826497 and has been broken since June :(
Blocks: 906055
blocking-b2g: koi? → koi+
Whiteboard: sprintready

Comment 2

5 years ago
A Pivotal Tracker story has been created for this Bug: http://www.pivotaltracker.com/story/show/55434294
https://github.com/mozilla-b2g/gaia/commit/e986740cba9d61a7320994439085d22faf07eb8f
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 906055
You need to log in before you can comment on or make changes to this bug.