[Flatfish][Video] add support for large device for potrait

RESOLVED DUPLICATE of bug 903920

Status

RESOLVED DUPLICATE of bug 903920
5 years ago
5 years ago

People

(Reporter: gweng, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Flatfish only])

Attachments

(2 attachments)

Created attachment 791951 [details]
Video_P.png

Expect:

Modify and Merge experiment tablet work from 

https://github.com/gaia-local/gaia

to master

----
Note: Since orientation in large device is not ready yet, we fire separate bugs for landscape and portrait to not block the development progress
(Reporter)

Comment 1

5 years ago
Created attachment 791952 [details]
Playing_P.png
(Reporter)

Updated

5 years ago
Blocks: 903304
it's a must for flatfish. koi+
blocking-b2g: --- → leo+
Whiteboard: [Flatfish only]

Updated

5 years ago
blocking-b2g: leo+ → koi+

Comment 3

5 years ago
--- Since the basic layout works and 1.2 is target for minimum tablet support
blocking-b2g: koi+ → ---
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 903920
You need to log in before you can comment on or make changes to this bug.