Download progress window is application-modal

VERIFIED DUPLICATE of bug 88709

Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 88709
17 years ago
10 years ago

People

(Reporter: shoe_adam, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Click on something to download.  Anything at all (preferably something which
will take longish).
Save dialoge pops up.  You can't click back to open browser windows.  The Save
window stays on top, with all others shaded.

Expected: should be able to click back to other windows.

Comment 1

17 years ago
Resummarizing and upgrading to major.
-> XP Apps: GUI Features
Severity: normal → major
Component: Browser-General → XP Apps: GUI Features
Summary: Save dialoge can't be clicked away from → Download progress window is application-modal

Comment 2

17 years ago
From discussion on #mozillazine, it sounds like this is specific to Mac OS X.

Really -> XP Apps: GUI Features
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

17 years ago
Didn't see this one before.  Appears to be a duplicate of bug 88709, though I like the severity of this one better. :-)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 88709 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.