If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Page layout wrong until a link is clicked

VERIFIED DUPLICATE of bug 7522

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 7522
19 years ago
19 years ago

People

(Reporter: Steven Lyons, Assigned: rickg)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
When the page loads the layout is wrong. The headlines and text only take up
part of the page with free space to the right. After a headline link is clicked
on, the page lays out again but correct this time (and the link is not loaded
in the browser window).

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 7522 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Agreed. Marking as verified duplicate.
You need to log in before you can comment on or make changes to this bug.