Closed Bug 90708 Opened 23 years ago Closed 23 years ago

bookmarks do not appear in sidebar after upgrade from 0.8.1

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 71685

People

(Reporter: ross, Assigned: bugs)

Details

Attachments

(1 file)

Had ximian ver ?? install of Mozilla 0.8.1 over basic RedHat 7.1, developed nice
big bookmark tree.  Installed Mozilla 0.9.2 via the net installer.  

Now I don't see any bookmarks in the sidebar.  All bookmarks are visible from
the "Bookmarks" menu and the View->"Set As..." options do sane things.  Also,
the manage bookmarks window is labelled "Bookmarks for default" though I do have
two mail profiles with my actual name (may not be relevant).
Attached file bookmarks file
The bookmarks file I attached appears to be truncated.  Any hint on what I might
have done wrong?
From release notes (http://www.mozilla.org/releases/mozilla0.9.2/)

"If the bookmark item in the sidebar doesn't work, remove the bookmarks tab
from the sidebar and then re-add it. Click on the "Tabs" button in the Sidebar
and select the Customize My Sidebar menu item. In the resulting dialog, remove
the bookmarks tab, hit OK and restart Mozilla. Go back to the Customize window
and add the bookmarks tab. (Bug 71685)"

Could you test if this helps?
reporter, reopen this bug if the given instructions don't help you.

*** This bug has been marked as a duplicate of 71685 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.