re-arranging anything on homescreen hoses the phone (have to pull battery)

RESOLVED DUPLICATE of bug 903969

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 903969
5 years ago
5 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
master + m-c on unagi:

STR:

1. long-press any icon on homescreen and let go

Expected: red x badges appear, icons throb, can do stuff

Actual: phone no longer responds to any input, not even power button. have to pull battery to get phone back to working state.
blocking-b2g: --- → koi?
This is genlock hang we're seeing in bug 903969. Root cause is due to the wave of gfx regressions seen recently.
Status: NEW → RESOLVED
blocking-b2g: koi? → ---
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 903969

Updated

5 years ago
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.