Closed Bug 907992 Opened 8 years ago Closed 8 years ago

Giant urlbar arrow when using non-Australis with my Australis profile

Categories

(Firefox :: Theme, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 826603

People

(Reporter: Dolske, Unassigned)

References

Details

Attachments

(1 file)

Attached image Screen Shot
I ran a stock mozilla-central build with my usual Australis profile, and found that whenever focused the URL bar to type in it, the "Go" arrow became giantsize. Presumably a hidpi bug, since this is a Retina MBP.

Oddly, running my build with a new profile did not exhibit this problem. So presumably Australis has done something to cause m-c to break? I can reproduce this by running Australis against my new profile, and then reverting to m-c.

If this needs a m-c fix, we should get to it before Australis lands so that people reverting back to the previous release don't hit this.
See Also: → 906727
I've seen this before and I think it's a hidpi bug with the go button if it's not the combined stop/reload button, that has existed on m-c (even previous releases) for a long time now. I always assumed it was filed... I'll try and get STR.
STR:

1. Create a new profile on regular Nightly
2. Open the customize sheet (right click the toolbar, click "Customize")
3. Drag the reload button behind the stop button.
4. Click "Done"
5. Start typing in the URL bar.

So I don't think this has too much to do with Australis per se. OTOH, I can't find a filed bug for this. :-\
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826603
You need to log in before you can comment on or make changes to this bug.