Closed Bug 908327 Opened 7 years ago Closed 7 years ago

Multiple touch-scroll sequences cause the page to jump around

Categories

(Firefox for Metro Graveyard :: Pan and Zoom, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 907977

People

(Reporter: jimm, Unassigned)

References

Details

STR:

1) open up a page that scrolls 
2) touch scroll a bit
3) release your finger
4) touch scroll again

result: the page will jump to a previous position on the second touch.

This is a fairly recent regression, I'm guessing bug 898580.
Blocks: 907977
No longer blocks: 907977
Depends on: 907977
I am unable to reproduce this with a recent m-c (fa56d4c9e630).
Neither am I, thanks for following up.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 907977
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.