Implement about:robots easter egg from firefox.

RESOLVED DUPLICATE of bug 633724

Status

--
enhancement
RESOLVED DUPLICATE of bug 633724
5 years ago
5 years ago

People

(Reporter: rexyrexy2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Firefox has an about:robots easter egg. SeaMonkey should implement this easter egg about page.
(Reporter)

Updated

5 years ago
Blocks: 467530

Comment 1

5 years ago
There is an extension for this. I propose WONTFIX. Also the Firefox about:robots is rather lame. No Gigantor, no Astroboy, Wing Gundam, Patlabor, Evangelion, etc, etc.
No longer blocks: 467530
Though "why we would want about:robots" is different, I assume this bug is eventually a duplicate of bug 633724.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Version: SeaMonkey 2.20 Branch → Trunk
Duplicate of bug: 633724
You need to log in before you can comment on or make changes to this bug.