Status

()

RESOLVED DUPLICATE of bug 906636
6 years ago
5 years ago

People

(Reporter: matt64, Unassigned)

Tracking

26 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20130822030204

Steps to reproduce:

tried to download any file...


Actual results:

download manager did not pop up and did not show active downloads when i opened it manually when i was infact downloading files.


Expected results:

browser.download.useToolkitUI;true

my download window should have opened automatically and showed active downloads.

just to be clear i'm using firefox nightly build 26.0a1 (2013-08-22) since that was not an option i could select.

my other pc is build 26.0a1 (2013-08-21) and does not have this problem.
May it be the same issue as in bug 910749? I haven't changed any preference and the downloads panel suddenly stopped working. It works for me with a new profile.
Flags: needinfo?(matt64)
(Reporter)

Comment 2

6 years ago
creating new profiles doesn't resolve the matter.
Flags: needinfo?(matt64)
Matt, you are using the old download manager (browser.download.useToolkitUI;true) which is not supported anymore. 

The new downloads manager can be enabled by setting the preference browser.download.useToolkitUI to true in about config. You can find more details about the new downloads Manager here:
http://blog.mozilla.org/theden/2013/06/03/using-the-new-firefox-download-manager/
http://support.mozilla.org/en-US/kb/find-and-manage-downloaded-files?esab=a&s=download+manager&r=0&as=s
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 906636
(In reply to Simona B [QA] from comment #3)
> The new downloads manager can be enabled by setting the preference
> browser.download.useToolkitUI to true in about config.

just a small correction, false is the value to set to use the new  manager, and is the default value.
The old manager will soon be removed as well as the useToolkitUI pref.
You need to log in before you can comment on or make changes to this bug.