Closed Bug 908642 Opened 7 years ago Closed 1 year ago

Chat window is duplicated, after it was previously detached

Categories

(Firefox Graveyard :: SocialAPI: Providers, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: manuela.muntean, Unassigned)

Details

Reproducible with the latest Beta - Firefox 24 beta 5 - build ID: 20130822154523
Reproducible with the latest Nightly - build ID: 20130822030204
Reproducible with the latest Aurora - build ID: 20130823004003


Steps to reproduce:

1. Open Firefox
2. Turn on Messenger for Firefox
3. Open a chat window, then start attaching and deattaching it a few times.  
   Finally, leave it attached
4. Start chatting

Expected results: When your friend is writing to you, you should get his messages in one single (current) chat window

Actual results: After your friend start writing to you, you receive his/hers messages duplicated, in two chat windows
Version: 24 Branch → Trunk
I can reproduce this but only on Facebook. I cannot reproduce this with the demo provider. This may be Facebook's bug.
Component: SocialAPI → SocialAPI: Providers
SocialAPI was removed from Firefox 57 and is no longer available in any current release.
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → WONTFIX
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.