Table cell height not the same as row height, the cell height of the same row is different

VERIFIED DUPLICATE of bug 89315

Status

()

VERIFIED DUPLICATE of bug 89315
18 years ago
15 years ago

People

(Reporter: wkfx2003-bugzilla, Assigned: karnaze)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2+)
Gecko/20010716
BuildID:    2001071604

if content of one cell (A) needs two lines
and content of another cell (B) needs only one line
the cell height of B is only 1


Reproducible: Always
Steps to Reproduce:
Compared the rendering of
http://bugzilla.mozilla.org/duplicates.cgi?sortby=bug_no
between Mozilla and IE4/5/NS4


Actual Results:  The cell height of one row is different

Expected Results:  The cell height of one row should be the same

Comment 1

18 years ago
->Tables. The cells near the bottom of the table demonstrate this problem.
Assignee: asa → karnaze
Status: UNCONFIRMED → NEW
Component: Browser-General → HTMLTables
Ever confirmed: true
QA Contact: doronr → amar

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 89315 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified and not a windows 3.1 issue
Status: RESOLVED → VERIFIED
OS: Windows 3.1 → Windows 2000
You need to log in before you can comment on or make changes to this bug.