Table layout problems - cells not same height in row

VERIFIED FIXED in mozilla0.9.5

Status

()

defect
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: jst, Assigned: karnaze)

Tracking

({topembed})

Trunk
mozilla0.9.5
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: checked in on trunk during m0.9.4, URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
Loading the above URL the layout of the table is incorrect below channel 37 on
the page.
(Assignee)

Comment 2

18 years ago
we need a simpler test case.
Keywords: qawanted
 Its kind of wiered because when I opened the URL the page does not render the 
table correctly, But when I opened it locally from my desktop its rendering it 
correctly... Can some one explain why it is behaving like that.. I was trying to 
minimise the testcase

Comment 4

18 years ago
I believe this is a incremental reflow problem, when loading over the net the
page is fed in chunks to the layout engine, causing incremental reflows, while
when locally loaded it is given unpartioned to the layout engine.

Comment 5

18 years ago
*** Bug 91048 has been marked as a duplicate of this bug. ***
*** Bug 90305 has been marked as a duplicate of this bug. ***

Comment 7

18 years ago
The same if you reload the page. Then everything is OK.

Comment 8

18 years ago
*** Bug 95464 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 9

18 years ago
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Keywords: qawantedpatch
Target Milestone: --- → mozilla0.9.4
(Assignee)

Updated

18 years ago
Summary: Table layout problems → Table layout problems - cells not same height in row

Comment 10

18 years ago
r=alexsavulov (I hope this repairs some ohter similar bad effects while loading
pages - i observed a lot of them)
(Assignee)

Comment 11

18 years ago
*** Bug 78096 has been marked as a duplicate of this bug. ***

Comment 12

18 years ago
sr=waterson
(Assignee)

Comment 13

18 years ago
*** Bug 44217 has been marked as a duplicate of this bug. ***

Comment 14

18 years ago
may be this should be topembed????
(Assignee)

Updated

18 years ago
Keywords: topembed
Whiteboard: checked in on trunk
(Assignee)

Updated

18 years ago
Target Milestone: mozilla0.9.4 → mozilla0.9.5
(Assignee)

Comment 15

18 years ago
I applied the patch (some of it manually) to the m0.9.2 branch and it failed at 
least one regression test (e.g. other/slashlogo.html), whereas it had passed 
when I checked it onto the trunk. I'm not sure I want to track down what the 
problem is, since I'm not sure how long the m0.9.2 branch will live and I 
nominiated this topembed.
(Assignee)

Updated

18 years ago
Whiteboard: checked in on trunk → checked in on trunk during m0.9.4
(Assignee)

Comment 16

18 years ago
Marking fixed since it appears that m0.9.2 is irrelevant.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
 The incremental refolw problem does not occur anymore when the page is loaded. 
I checked on 2002010703 trunk build. Platform: WIN2K
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.