png images not rendered

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: twisti, Assigned: serhunt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The URL from http://bugzilla.mozilla.org/show_bug.cgi?id=75505 also does not work.

Output:
/root/.mozilla/default/Cache/D8FB6451d01: image not found

Comment 1

18 years ago
WFM, linux, build 2001071621.

Reporter, please *always* include your mozilla build number. Bug reports are
worthless without it.
(Reporter)

Comment 2

18 years ago
Sorry. Same build (2001071621), same platform (linux).

Comment 3

18 years ago
Try removing your .mozilla directory and starting with a fresh profile. Maybe
this helps.

Comment 4

18 years ago
WFM using 2001071704 Win2k.

Comment 5

18 years ago
WFM today's commercial Linux build, marking WFM, reporter, please reopen if a
new profile does not solve the issue and there is a reproducible case
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

18 years ago
Latest linux build (2001071721). Completely removed /usr/local/mozilla (where i
install mozilla), ~/.mozilla and moved ~/.netscape to ~/.netscape-orig so the
profile is not imported.

Output:
[root@twisti:/usr/local/mozilla]# ./mozilla
./run-mozilla.sh ./mozilla-bin
MOZILLA_FIVE_HOME=/usr/local/mozilla
  LD_LIBRARY_PATH=/usr/local/mozilla:/usr/local/mozilla/plugins
     LIBRARY_PATH=/usr/local/mozilla:/usr/local/mozilla/components
       SHLIB_PATH=/usr/local/mozilla
          LIBPATH=/usr/local/mozilla
       ADDON_PATH=/usr/local/mozilla
      MOZ_PROGRAM=./mozilla-bin
      MOZ_TOOLKIT=
        moz_debug=0
     moz_debugger=
ProfileManager : CreateNewProfileWithLocales
Profile Name: default
Profile Dir: /root/.mozilla
/root/.mozilla/default/c13r82z3.slt/Cache/D8FB6451d01: image not found
/root/.mozilla/default/c13r82z3.slt/Cache/D8FB6451d01: unknown or unsupported
image type
/root/.mozilla/default/c13r82z3.slt/Cache/D8FB6451d01: image not found
/root/.mozilla/default/c13r82z3.slt/Cache/D8FB6451d01: unknown or unsupported
image type
/root/.mozilla/default/c13r82z3.slt/Cache/D8FB6451d01: image not found
/root/.mozilla/default/c13r82z3.slt/Cache/D8FB6451d01: image not found
/root/.mozilla/default/c13r82z3.slt/Cache/D8FB6451d01: image not found
/root/.mozilla/default/c13r82z3.slt/Cache/D8FB6451d01: unknown or unsupported
image type
/root/.mozilla/default/c13r82z3.slt/Cache/D8FB6451d01: image not found

Pressed reload a few times with and without shift (if this helps something ;-)
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 7

18 years ago
ditto on build 2001060703 on NT.  No rendering of .png

Comment 8

18 years ago
wfm. I haven't had problems with png's ever since libpr0n stabilized a long time
ago.
Reportwer: 
Can you type "about:plugins" and look if a plugin handles PNG ?
On win32 quicktime do this...
(Reporter)

Comment 10

18 years ago
Never thought of this one. I had installed the old plugger.so from netscape-4
which handles mpeg and such stuff, AND png.

Seems i'm too dumb stupid.

But what about this guy on NT?
I think  C.R. Labombard had installed an old quicktime which can't render PNG 
correctly.
If you have installed a plugin that handles PNG, Mozilla use this plugin instaed 
of his own imagelib...

over to plugins and CC gordon@netscape.com
Gordon: The error message sounds like a Cache Problem.
(/root/.mozilla/default/Cache/D8FB6451d01: image not found)
please see also bug 88650....
Assignee: pavlov → av
Status: UNCONFIRMED → NEW
Component: ImageLib → Plug-ins
Ever confirmed: true
QA Contact: tpreston → shrir
*** Bug 88650 has been marked as a duplicate of this bug. ***

Comment 13

18 years ago
pls update to the 5.0.2 quicktime plugin and this should go away...

Comment 14

18 years ago
Twisti...if you update your quicktime on windows, then png should work after you 
set quicktime to 'not render png's . That way, mozilla handles png. Older 
versions of quicktime were not giving up handling of png's to mozilla....there 
was a bug on this. So I guess this issue is resolved...right? 
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 15

18 years ago
That's correct, if there would be a quicktime plugin for linux ;-)

All jokes aside! Yes, the bug is resolved.
shrir@netscape.com: 
The problem is the kplugger.so plugin.
I duped bug 88650 because that bug is about the same plugin and the same error 
message ("File not found" in Cache)
Should I reopen that bug ?
 

Comment 17

18 years ago
yeah..sounds ok, Matti ! Thx for your mail too..
You need to log in before you can comment on or make changes to this bug.