All users were logged out of Bugzilla on October 13th, 2018

[wasabi] Signal level is empty after disable Data Connect from EVDO only mode

RESOLVED DUPLICATE of bug 911701

Status

RESOLVED DUPLICATE of bug 911701
5 years ago
5 years ago

People

(Reporter: angelc04, Assigned: angelc04)

Tracking

unspecified
Other
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:koi+)

Details

(Whiteboard: [FT:RIL])

Attachments

(1 attachment)

Build info:
Gaia:     15bdabeddd1b9356ff296a6550691c1427bf2589
  B-D     2013-08-30 16:14:54
Gecko:   c3e6d00ad8f63ed64ad334b55954da36b49d16d4
BuildID   20130830172300
Version   26.0a1

This bug is tested under China Telecom.

Reproduce steps:
1. Start FxOS
2. Enable "Data Connection" and set "Network Operator"->"Network Type" to "evdo'
   You will see "EV" appears on the signal level bar.
3. Disable "Data connection"
[issue] Signal level is gray out.
blocking-b2g: --- → koi?

Updated

5 years ago
Whiteboard: [FT:RIL]

Comment 1

5 years ago
according to 9/25 triage result, change to koi+. 

hi Peipei,

please kindly attach logs.
blocking-b2g: koi? → koi+
Flags: needinfo?(pcheng)
Created attachment 809736 [details]
911691.log

Please see attached log.
Flags: needinfo?(pcheng)
@frlee, any update on this?

Comment 4

5 years ago
======================
I/Gecko   (  690): -*- RILContentHelper: Received message 'RIL:VoiceInfoChanged': {"clientId":0,"data":{"connected":false,"emergencyCallsOnly":true,"roaming":false,"network":null,"cell":null,"type":null,"signalStrength":null,"relSignalStrength":null,"state":"searching"}}
======================

From the log, after switching to evdo only, the voice service is not registered. I think it is because evdo is a data only service. And those status is reported by modem, we need modem side help to clarify. For now there is nothing we can do in gecko side. Thanks.

Comment 5

5 years ago
After discuss with Peipei, we will track the bug 911701 and close this one.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 911701
You need to log in before you can comment on or make changes to this bug.