Closed Bug 912160 Opened 6 years ago Closed 6 years ago

[Email] Email account setup timing out

Categories

(Firefox OS Graveyard :: Gaia::E-Mail, defect)

Other
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 912147

People

(Reporter: zcampbell, Unassigned)

Details

Attachments

(2 files)

Attached file logcat of test/failure
Several of our email account setup tests are failing:

test_setup_basic_gmail
test_setup_imap_email
test_send_imap_email

The app is simply getting stuck on the "Setting up account" spinner after entering the account details and tapping next.

I've attached screenshot and logcat.
Attached image email_setup_spinner.png
No longer blocks: b2g-central-dogfood
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 912147
You need to log in before you can comment on or make changes to this bug.