Turbo mode not enabled after disabling to replace file in use

VERIFIED FIXED in mozilla0.9.4

Status

Core Graveyard
Installer: XPInstall Engine
P2
normal
VERIFIED FIXED
17 years ago
2 years ago

People

(Reporter: Jimmy Lee, Assigned: Blake Ross)

Tracking

Trunk
mozilla0.9.4
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: 2001-07-17-05-0.9.2(WIN)

1. From http://jimbob/trigger3.html, click on Functional drop-down and select
   f_addfile_notepad
2. Click Trigger case button
3. Click OK button from Items to Install dialog
4. From Netscape directory, open addFile_notepad, launch notepad.exe
5. From http://jimbob/trigger3.html, click on Functional drop-down and select
   f_addfile_notepad_inuse
6. Click Trigger case button
7. Click OK button from Items to Install dialog
8. Exit browser
9. Exit notepad
10. Launch browser

RESULT:
Turbo mode is not enabled.  Checking Preferences shows that it is marked as 
enabled.

EXPECTED RESULT:
Turbo mode is renabled, so it would be desirable to launch under this mode since 
the user did not initiate the disabling for replacing a file in use.

Updated

17 years ago
Blocks: 75599

Comment 1

17 years ago
--> me
Assignee: dveditz → blaker
Let us know if the install code needs to do something for this

Comment 3

17 years ago
Nope. Fix for this is in bug 89504.
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.4

Comment 4

17 years ago
nav triage team:

Marking nsbeta1+ and p2
Keywords: nsbeta1+
Priority: -- → P2
please verify this case also when 89504 is closed. 

*** This bug has been marked as a duplicate of 89504 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Please leave these open, they need to be verified separately anyways.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 7

17 years ago
Fixed.
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

17 years ago
Build: 2001-08-17-06-trunk(WIN)

Turbo is enabled after replacing file in use.  Cool!  Marking Verified!
Status: RESOLVED → VERIFIED

Updated

16 years ago
No longer blocks: 75599

Updated

16 years ago
Blocks: 75599
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.