Print dialog box appears UNDER other open windows

RESOLVED DUPLICATE of bug 893548

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 893548
5 years ago
5 years ago

People

(Reporter: Gary, Unassigned)

Tracking

24 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

Click the print button or right click and choose print.


Actual results:

When I print an email the print dialog, which shows the printer to be used, pops up briefly and then disappears below all the other open windows.  I have to minimize all the windows to find that dialog and click OK to get it to print.  


Expected results:

In the past, the print dialog appeared on top of all open windows and stayed there.

Comment 1

5 years ago
you should find that this is fixed in the final version 24
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893548
You need to log in before you can comment on or make changes to this bug.