Closed Bug 913299 Opened 7 years ago Closed 7 years ago

Camera preview start is slow on master hamachi

Categories

(Firefox OS Graveyard :: General, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(blocking-b2g:-)

RESOLVED DUPLICATE of bug 914916
blocking-b2g -

People

(Reporter: sotaro, Assigned: sotaro)

References

Details

+++ This bug was initially created as a clone of Bug #901224 +++

Camera preview start after camera app start seems very slow than b2g18's one. Need to fix it.

- pre-requisite
 + Bug 907745 fixed
 + Bug 901224 fixed (enable new texture client)

Also I disabled HwComposer on hamachi. Master hamashi's rom I built did not update UI correctly when HWComposer is enabled.
Summary: Take time until camera preview start on hamachi → Camera preview start is slow on master hamachi
See also Bug 901224 comment #58.
Assignee: nobody → sotaro.ikeda.g
We should not try and verify this until after bug 916112 is verified because the preference change completely removed some code paths from active use.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 914916
blocking-b2g: koi? → -
Keep in mind that hamachi is just a slow camera in general: it takes ~2 seconds just to init the camera hardware, which is 2 to 5 times as long as other devices (unagi, inari).
You need to log in before you can comment on or make changes to this bug.