Long pressing on a app to open edit mode make phone hang

RESOLVED DUPLICATE of bug 903969

Status

RESOLVED DUPLICATE of bug 903969
5 years ago
5 years ago

People

(Reporter: Bebe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 800741 [details]
logcat of the issue

STR:
1. Long press on a app to enter edit mode

Expected:
1. Edit mode should be available 

Actual:
1. The phone hangs and can't be used. Also any button or touch action has no effect

Reproducing on:
Gecko  http://hg.mozilla.org/mozilla-central/rev/aa9ec17cf912
Gaia  41f9daeca07b230ca2e5f824ed80f7dcfbc93815
BuildID 20130905143608
Version 26.0a1
(Reporter)

Comment 1

5 years ago
I think there is a little infinite loop there
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 903969
You need to log in before you can comment on or make changes to this bug.