window does not repaint properly after 3d groove certificate dialog is closed

VERIFIED DUPLICATE of bug 79529

Status

()

VERIFIED DUPLICATE of bug 79529
17 years ago
16 years ago

People

(Reporter: shrir, Assigned: peterlubczynski-bugs)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
mac branch 0718...thisis not a regression, has been there for some time

steps:

install shockwave player, go to shockwave games..and try tank wars..
click on 'high bandwidth' and Let 3d groove install come up
once the verisign cert dialog comes up, click OK..or grant (can't remember)

observe that the background of the page becomes white in come areas..i have to 
monimize/maximize the window to get the layout correct
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 79529 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Hardware: PC → Macintosh
(Reporter)

Comment 2

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.