Closed Bug 79529 Opened 21 years ago Closed 20 years ago

Mac only: outside plugin area doesn't always invalidate correctly

Categories

(Core :: Plug-ins, defect, P2)

PowerPC
Mac System 9.x
defect

Tracking

()

VERIFIED DUPLICATE of bug 97656
mozilla0.9.5

People

(Reporter: shrir, Assigned: peterlubczynski-bugs)

References

()

Details

seen on 0508 trunk, quicktime 5.01

steps:
load the above page on mac browser
observe that as the movie laods, al ltoolbars appear grayed out and some buttons 
appear if u mouse over where they actualyl should be.
edge case, adding keyword :quicktime
Keywords: quicktime
this appears fine if I resize the window even a little bit..
Hm.....Shrir can you narrow this down to a checkin. Specifically, my hunch is 
that it's due to Hyatt's check-in. Look at the Mozilla 0.9.
ok...
Changing platform
Hardware: PC → Macintosh
WFM with build 2001071004 on Win2k (SP2) using Quicktime 5.02 (very recently
released)

In fact, 5.02 also seems to have fixed bug 69719, so it looks as if the apple
guy's have been quite active.

I realize that this bug was filed for the mac builds, but since this new version
fixed another problem, maybe it fixed this one too.  Can anyone else confirm
that this should be set to WFM?

Jake
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
The testcase is no longer on the server and this works on other testcases.
Markigng WFM. Please re-open with a new testcase if not.
added new link, on this page, click on " Play Cinepak Direct CGI"
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Shrirang, when I click to see the movie, I popup window plays it just fine. The
UI doesn't disappear in the other window. Could you repeat your steps to
reproduce? Thanks!
Okay, I see the problem. You have to click on the full-page Quicktime link on
the test url page:
http://www.VFXPro.com/Media/FinalFantasy0711.C1.mov

..and then the chrome is not refreshed.
Status: REOPENED → ASSIGNED
Priority: -- → P1
Target Milestone: --- → mozilla0.9.4
Depends on: 90256
*** Bug 92702 has been marked as a duplicate of this bug. ***
*** Bug 93133 has been marked as a duplicate of this bug. ***
Changing summary to be more general.

Note: This effects both full-page and embedded plugins.
No longer depends on: 90256
Keywords: quicktime
Priority: P1 → P2
Summary: browser UI disappears when quicktime movie is loaded → Mac only: outside plugin area doesn't always invalidate correctly
*** Bug 91353 has been marked as a duplicate of this bug. ***
*** Bug 93534 has been marked as a duplicate of this bug. ***
Target Milestone: mozilla0.9.4 → mozilla0.9.5
Shrirang, can you be sure to verify all the dups. Thanks!

*** This bug has been marked as a duplicate of 97656 ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.