The default bug view has changed. See this FAQ.

Marketplace applications do not install on Fedora

RESOLVED DUPLICATE of bug 762833

Status

Firefox Graveyard
Web Apps
RESOLVED DUPLICATE of bug 762833
4 years ago
a year ago

People

(Reporter: bpgarman, Unassigned)

Tracking

23 Branch

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130820141247

Steps to reproduce:

Open Firefox's Marketplace, open the Wikipedia application. 
Click the 'Free' button - Firefox asks permission to install the application in a hanger. Grant permission.



Actual results:

Application downloads, then nothing happens.


Expected results:

"Free" should turn to "Launch" and the application should be installed to my computer.

Comment 1

4 years ago
This is a platform bug.
Component: General → DOM: Apps
Product: Marketplace → Core
Version: 1.0 → unspecified

Updated

4 years ago
Component: DOM: Apps → Web Apps
Product: Core → Firefox
Version: unspecified → Trunk
(In reply to bpgarman from comment #0)
> User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:23.0) Gecko/20100101
> Firefox/23.0 (Beta/Release)
> Build ID: 20130820141247
> 
> Steps to reproduce:
> 
> Open Firefox's Marketplace, open the Wikipedia application. 
> Click the 'Free' button - Firefox asks permission to install the application
> in a hanger. Grant permission.
> 
> 
> 
> Actual results:
> 
> Application downloads, then nothing happens.
> 
> 
> Expected results:
> 
> "Free" should turn to "Launch" and the application should be installed to my
> computer.

Can you reproduce in a nightly version of Firefox? Do you see any error message in the error console?
Version: Trunk → 23 Branch

Comment 3

4 years ago
I have the same problem on Fedora 23.0.1 too. It does not happen with my own compilation of Firefox (changeset 146137:218d4334d29e).

When trying to install my own webapp (which installs fine on my own firefox build) I get DENIED error.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 762833
(Assignee)

Updated

a year ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.