Selecting contiguous messages in the threadpane only highlights every other selection

RESOLVED FIXED

Status

Thunderbird
Theme
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: JoeS1, Unassigned)

Tracking

Trunk
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
STR:
Select 3 or 4 messages in the threadpane
Take note that just every other message appears highlighted

This makes it very difficult as to what messages you are about to take action on. In the case of deletions, this is prime for dataloss.

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Thunderbird/26.0a1 ID:20130812043325 CSet: b4a5fbf36e0d Does not show the selection problem.
This is what bug 904044 is also for. Should we dupe this bug to bug 904044?
(Reporter)

Comment 2

4 years ago
(In reply to Richard Marti [:Paenglab] from comment #1)
> This is what bug 904044 is also for. Should we dupe this bug to bug 904044?

Sure..If it covers the issue. But on second thought lets just block on that bug, so the symptoms are more visible.
Blocks: 904044
No longer blocks: 894552
(Reporter)

Updated

4 years ago
Duplicate of this bug: 909379
(Reporter)

Comment 4

4 years ago
Fixed in bug 904044
https://hg.mozilla.org/comm-central/rev/e9486eaad67f
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.