Dock icons is not correctly showed

RESOLVED FIXED

Status

Firefox OS
Gaia::Homescreen
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Carmen Jimenez Cabezas, Assigned: Carmen Jimenez Cabezas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Comment 1

4 years ago
PR is at https://github.com/mozilla-b2g/gaia/pull/12044
(In reply to Carmen Jimenez Cabezas from comment #1)
> PR is at https://github.com/mozilla-b2g/gaia/pull/12044

Can you add an attachment to point to this pull request and ask explicitly for review here?
Please add an attachment to set my review+
Status: NEW → ASSIGNED
(Assignee)

Comment 4

4 years ago
Created attachment 802125 [details]
pr914282.html

Sorry, I forgot about that
Attachment #802125 - Flags: review?(crdlc)
Comment on attachment 802125 [details]
pr914282.html

Good work, thanks
Attachment #802125 - Flags: review?(crdlc) → review+
https://github.com/mozilla-b2g/gaia/commit/72f52a61389121f3a608cc29b5f2535078f21bb2
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 914662
You need to log in before you can comment on or make changes to this bug.