Shows HTML-Code on rendered page.

RESOLVED DUPLICATE of bug 79983

Status

()

RESOLVED DUPLICATE of bug 79983
17 years ago
17 years ago

People

(Reporter: mozilla, Assigned: clayton)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.2+) Gecko/20010716
BuildID:    2001071604

This page looks wrong in Mozilla. Other browsers display it correctly.
Mozilla shows some "html-code" on the page. But i can´t find a mistake in the
html-code.

Reproducible: Always
Steps to Reproduce:
1.Load URL
2.maybe Reload URL
3.take a look at the bottom 

Actual Results:  mozilla shows: ">  ody>"

Expected Results:  mozilla shows: only the menu

the bug showed up on another page. but i found a mistake. in the html-document
there were 2 images with the same logical name.

i.e.
<img src="1.gif" name="1">
<img src="2.gif" name="1">
Try clearing your cache.  This page looks fine to me in Linux trunk build
2001071806.  

Comment 2

17 years ago
Look Fine for me too with Regular 0.9.2 Version under Linux

Comment 3

17 years ago
could be related to bug 79983?

jake

Updated

17 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Looks like this may be fixed soon on the trunk.  Apparently, it is already 
fixed on the branch.

Jake

*** This bug has been marked as a duplicate of 79983 ***
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout

Updated

17 years ago
QA Contact: bsharma → moied
You need to log in before you can comment on or make changes to this bug.