[Buri][TMO-HU][Contacts]Wrong name display order in contacts

RESOLVED DUPLICATE of bug 916789

Status

P1
normal
RESOLVED DUPLICATE of bug 916789
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

({feature})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Mozilla build ID:20130828041203
 
 
 Created an attachment (id=514959)
 pic_Wrong name display order in contacts
 
 DEFECT DESCRIPTION:m
 Wrong name display order in contacts
 
 REPRODUCING PROCEDURES:
 1.Enter setting then change language to English->Launch the contacts app->press the "+" button ->input some content in the "name" and "last name" (eg:lan cheng )->done 
 2. Change language to Magyar->Launch the contacts app,like the most countries in the world, in Magyar the display order of the names is First name/ Last name
 ->KO
 
 EXPECTED BEHAVIOUR:
 ko: In Magyar the display order of the names is Last name/First name (Family name/Given name).
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 Medium
 
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 802789 [details]
pic_Wrong name display order in contacts
(Reporter)

Comment 3

5 years ago
Clone from brother
(Reporter)

Comment 4

5 years ago
Created attachment 802791 [details]
522424_log
This is not a bug but a requisite in the user story. Let me check if we have some like this scheduled for 1.2, but I fear not.
ni to Wilfred to take a look on this.
Flags: needinfo?(wilfredmanahan)

Comment 7

5 years ago
Dears, per customer requirement, this should be fixed in v1.1.
blocking-b2g: --- → leo?
I think you meant a different Wilfred.  Apologies if I'm incorrect.
Flags: needinfo?(wilfredmanahan) → needinfo?(wmathanaraj)
Triage - Wilfred, can you comment as to whether this critically needed for 1.1?
this is not critically needed for v1.1  - i have not seen this issue raised on the blocker list from DT.
But understand the need to have this issue addressed as part of contacts app improvements to display the details in a format that is acceptable for European countries.

Target for v1.4 to be addressed as part of contacts app improvements.
blocking-b2g: leo? → 1.3?
Flags: needinfo?(wmathanaraj)
Keywords: feature
triage: add to backlog bug 891754
blocking-b2g: 1.3? → ---
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 916789
You need to log in before you can comment on or make changes to this bug.