[Redesign] Adapt our banners to the new banner style

RESOLVED DUPLICATE of bug 924906

Status

RESOLVED DUPLICATE of bug 924906
5 years ago
4 years ago

People

(Reporter: teoli, Assigned: sheppy)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 802879 [details]
New style banner

The new banners are nice.

The in-content banners now have a completely different style. We should adapt them.
(Reporter)

Comment 1

5 years ago
Created attachment 802880 [details]
In-content non-matching banners.
(Reporter)

Updated

5 years ago
Blocks: 915041
Blocks: 910513
Assignee: nobody → eshepherd
Component: Design / user experience → General
Product: Mozilla Developer Network → Developer Documentation
(Reporter)

Comment 2

5 years ago
This has to be done before the beta launch.
Sean, Holly: Thoughts?
Flags: needinfo?(smartell)
Flags: needinfo?(hhabstritt.bugzilla)

Updated

5 years ago
Blocks: 927438
No longer blocks: 910513

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 924906
Flags: needinfo?(hhabstritt.bugzilla)

Updated

4 years ago
Flags: needinfo?(smartell)
You need to log in before you can comment on or make changes to this bug.