Closed Bug 915538 Opened 7 years ago Closed 7 years ago

[Bluetooth][User Story] BluetoothSocket interface for bluedroid RFCOMM profile

Categories

(Firefox OS Graveyard :: Bluetooth, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(blocking-b2g:1.3+)

RESOLVED DUPLICATE of bug 915533
1.3 Sprint 5 - 11/22
blocking-b2g 1.3+

People

(Reporter: shawnjohnjr, Assigned: ben.tian)

References

Details

Support bluedroid RFCOMM profile
Target Milestone: --- → 1.3 Sprint 4 - 11/8
Target Milestone: 1.3 Sprint 4 - 11/8 → 1.3 Sprint 3 - 10/25
Assignee: nobody → shuang
blocking-b2g: --- → 1.3+
Target Milestone: 1.3 Sprint 3 - 10/25 → 1.3 Sprint 4 - 11/8
Target Milestone: 1.3 Sprint 4 - 11/8 → 1.3 Sprint 5 - 11/22
Assignee: shuang → btian
given 1.3 scope - This bug becomes the same as bug 915533
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 915533
Flags: in-moztrap?(echang)
protocol implemented for BluetoothSocket
Status: RESOLVED → UNCONFIRMED
Ever confirmed: false
Flags: in-moztrap?(echang) → in-moztrap-
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 915533
You need to log in before you can comment on or make changes to this bug.