Closed Bug 876583 (b2g-bluedroid) Opened 7 years ago Closed 6 years ago

[Bluetooth][meta](gonk-jb) bluedroid stack Support

Categories

(Firefox OS Graveyard :: Bluetooth, defect, P1, blocker)

ARM
Gonk (Firefox OS)
defect

Tracking

(blocking-b2g:1.3+, firefox28 fixed)

RESOLVED FIXED
blocking-b2g 1.3+
Tracking Status
firefox28 --- fixed

People

(Reporter: shawnjohnjr, Assigned: shawnjohnjr)

References

Details

(Keywords: feature, Whiteboard: [ucid:BTP12, 1.3:p1, ft:devices])

Meta bug for supporting bluedroid BT stack for b2g.
Assignee: shuang → nobody
Summary: [Bluetooth][meta](gonk-jb) bluedroid stack Support (Android 4.2) → [Bluetooth][meta](gonk-jb) bluedroid stack Support
Assignee: nobody → shuang
Severity: normal → blocker
Keywords: feature
Priority: -- → P1
Joe, is this bug in your plate(device functional team)? Thanks.
Flags: needinfo?(jcheng)
Blocks: 937014
No longer blocks: 909252
blocking-b2g: --- → 1.3+
Flags: needinfo?(jcheng)
Whiteboard: [ucid:, 1.3:p1]
Whiteboard: [ucid:, 1.3:p1] → [ucid:BTP12, 1.3:p1]
Whiteboard: [ucid:BTP12, 1.3:p1] → [ucid:BTP12, 1.3:p1, ft:devices]
Duplicate of this bug: 892210
all depending bugs done. close the bug
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
QA Contact: echang
You need to log in before you can comment on or make changes to this bug.