Crash at this web sites link

VERIFIED DUPLICATE of bug 91538

Status

()

Core
Event Handling
--
critical
VERIFIED DUPLICATE of bug 91538
17 years ago
17 years ago

People

(Reporter: scalkins, Assigned: joki (gone))

Tracking

({crash})

Trunk
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Saw this all platforms on branch:
Win32 2001-07-19-05 Branch
Linux 2001-07-19-04 Branch
Mac 2001-07-19-03 Branch

Steps to repro:
1)Launch NS 6 
2)go to web site http://www.va-oakland.com/caproperty.html
3)Click on the link at the top labeled "Photographic virtual tours"

Actual results: You will crash.
Talkback trace for Win32 and Macs Bugs log attached.

Talkback incident ID

Incident ID 33107477 
 Stack Signature
               HTMLContentSink::ProcessMETATag 47064b34 
 Bug ID
 Trigger Time 
               2001-07-19 16:18:40 
 User Comments 
               clicked onthe link for "photgraphic virtual tours" at
http://www.va-oakland.com/caproperty.html and crashed 
 Build ID
               2001071905 
 Product ID
               Netscape6.10 
 Platform ID
               Win32 
 Stack Trace

HTMLContentSink::ProcessMETATag
[d:\builds\seamonkey\mozilla\content\html\document\src\nsHTMLContentSink.cpp,
line 4525] 
HTMLContentSink::AddLeaf
[d:\builds\seamonkey\mozilla\content\html\document\src\nsHTMLContentSink.cpp,
line 3390] 
CNavDTD::AddLeaf [d:\builds\seamonkey\mozilla\htmlparser\src\CNavDTD.cpp, line
3796] 
CNavDTD::AddHeadLeaf [d:\builds\seamonkey\mozilla\htmlparser\src\CNavDTD.cpp,
line 3855] 
CNavDTD::HandleStartToken
[d:\builds\seamonkey\mozilla\htmlparser\src\CNavDTD.cpp, line 1750] 
CNavDTD::HandleToken [d:\builds\seamonkey\mozilla\htmlparser\src\CNavDTD.cpp,
line 924] 
CNavDTD::BuildModel [d:\builds\seamonkey\mozilla\htmlparser\src\CNavDTD.cpp,
line 549] 
nsParser::BuildModel [d:\builds\seamonkey\mozilla\htmlparser\src\nsParser.cpp,
line 2222] 
nsParser::ResumeParse [d:\builds\seamonkey\mozilla\htmlparser\src\nsParser.cpp,
line 2086] 
nsParser::OnDataAvailable
[d:\builds\seamonkey\mozilla\htmlparser\src\nsParser.cpp, line 2696] 
nsDocumentOpenInfo::OnDataAvailable
[d:\builds\seamonkey\mozilla\uriloader\base\nsURILoader.cpp, line 236] 
nsStreamListenerTee::OnDataAvailable
[d:\builds\seamonkey\mozilla\netwerk\base\src\nsStreamListenerTee.cpp, line 57] 
nsHttpChannel::OnDataAvailable
[d:\builds\seamonkey\mozilla\netwerk\protocol\http\src\nsHttpChannel.cpp, line
2227] 
nsOnDataAvailableEvent::HandleEvent
[d:\builds\seamonkey\mozilla\netwerk\base\src\nsStreamListenerProxy.cpp, line 188] 
PL_HandleEvent [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line 591] 
PL_ProcessPendingEvents [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c,
line 524] 
_md_EventReceiverProc [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line
1072]
(Reporter)

Updated

17 years ago
Keywords: crash, nsbeta1
Summary: Crash at this web sites link → Crash at this web sites link
(Reporter)

Comment 1

17 years ago
Created attachment 42938 [details]
Macs Bugs log from my Mac Os 9.1 box

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 91538 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
verifying dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.