In-content multi-article TOC must be adapted

RESOLVED FIXED

Status

Developer Documentation
General
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: teoli, Assigned: sheppy)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 803635 [details]
In-content TOC doesn't fit anymore.

We have a few specific TOC that are in-content. They must be moved out of content now that the TOCs are no more floating.
Assignee: nobody → eshepherd
Component: Design / user experience → General
Product: Mozilla Developer Network → Developer Documentation
Duplicate of this bug: 917197
(Reporter)

Comment 2

4 years ago
I've fixed at this place, but I have no way to know if other are needed...
Can this be closed?
(Reporter)

Comment 4

4 years ago
We don't know if there are other or not... Are there other?
(Assignee)

Comment 5

4 years ago
I think we can close this; if we find others, we can open new bugs.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.