Closed Bug 916700 Opened 6 years ago Closed 7 months ago

With the ADB Helper add-on, if 2 phones are connected, unplugging only one phone doesn't update the list of devices

Categories

(DevTools :: about:debugging, defect, P3)

x86
All
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1507126

People

(Reporter: paul, Unassigned)

References

(Depends on 1 open bug, Blocks 1 open bug)

Details

No description provided.
Summary: [app manager] with the adb helper, if 2 phones are connected, unplugging only one phone doesn't update the list of devices → [app manager] with the adb helper addon, if 2 phones are connected, unplugging only one phone doesn't update the list of devices
Priority: -- → P2
Priority: P2 → P3
Filter on 86b7095e-2bd0-499e-a704-d00f2524aeef / PAUL STOP SETTING QA CONTACT TO THE DEVTOOLS COMPONENT'S WATCHERS EMAIL FOR BUGS YOU FILE :)
QA Contact: developer.tools
Depends on: 1075175
Blocks: dbg-remote
Component: Developer Tools: WebIDE → Developer Tools: about:debugging
Summary: [app manager] with the adb helper addon, if 2 phones are connected, unplugging only one phone doesn't update the list of devices → With the ADB Helper add-on, if 2 phones are connected, unplugging only one phone doesn't update the list of devices
Product: Firefox → DevTools
Priority: P3 → P2
Out of scope for m1
Priority: P2 → P3

Daisuke, I think you already fixed this in Bug 1507126 ?

Flags: needinfo?(dakatsuka)

Yes, this issue should have been fixed in the bug!

Flags: needinfo?(dakatsuka)

Thanks!

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1507126
No longer blocks: remote-debugging-ng-m2
You need to log in before you can comment on or make changes to this bug.