If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

A window of Account Setting isn't clear screen

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: ekrem.koc, Unassigned)

Tracking

38 Branch
x86_64
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 806031 [details]
Thunderbird 24.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

I installed Thunderbird 24 on Mac OSX. I always use "Full Screen" of Thunderbird.


Actual results:

When I open a account setting and I see that isn't clear screen. Preview TB17 is well clear screen. See a picture.
So it appears to be cutting off the top of the Account Settings sheet. Though I'm not sure why and can't reproduce.

ekrem.koc@icloud.com, does this happen if you disable your theme?
Component: Untriaged → Mail Window Front End
Flags: needinfo?(ekrem.koc)
(Reporter)

Comment 2

4 years ago
(In reply to Josiah Bruner [:JosiahOne] from comment #1)
> So it appears to be cutting off the top of the Account Settings sheet.
> Though I'm not sure why and can't reproduce.
> 
> ekrem.koc@icloud.com, does this happen if you disable your theme?

I did disable a theme and I see that a window of account setting is normal. Thx!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(ekrem.koc)
Resolution: --- → INVALID
I'm actually not sure this is invalid. It might be related to the new draw in titlebar stuff that was added recently.

Does re-applying the theme cause the issue to come back ekrem.koc@icloud.com?
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: INVALID → ---
(Reporter)

Comment 4

4 years ago
(In reply to Josiah Bruner [:JosiahOne] from comment #3)
> I'm actually not sure this is invalid. It might be related to the new draw
> in titlebar stuff that was added recently.
> 
> Does re-applying the theme cause the issue to come back ekrem.koc@icloud.com?

I did remove a theme and installed again. I see that window of account setting is normal. Now it is resolved.
Awesome, thanks!
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → INVALID
Reporter said during IRC that the issue is apparently not fixed. So reopening.

Reporter, please leave as much detail as possible in this bug. E.G. Any Addons, themes, did you try in Safe Mode, how about on a new profile? What did you do *exactly* before this happened. Leave the exact steps needed to reproduce.

Thanks!
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
(Reporter)

Comment 7

4 years ago
I have tried with difference theme on TB. That is still same problem with a window of the Account Setting. I did tried Safe Modus of TB to, same problem.

Maybe, can a window of the Account Setting a same way with Windows/Linux?
A window of the Account Setting of Windows/Linux is middle while a window of Mac OSX is top.
(Reporter)

Comment 8

4 years ago
Created attachment 807785 [details]
address book.png

A window of new contact add of Addressbook is not clear too. See a picture "Address book"
Status: REOPENED → UNCONFIRMED
Ever confirmed: false
(Reporter)

Comment 9

4 years ago
Hello Josiah, I have searched what is the cause of this bugs. Nothing found. Now I am stop and I use Mozilla Thunderbird 17 ESR from Mac OSX and Mozilla Thunderbird 24 from Ubuntu.
(Reporter)

Comment 10

4 years ago
I can’t find a problem. A theme (Personas) is always displaying the wrong window, while the default theme is displaying the normal window. I have searched a lot, but I can’t find anything that’s related to this.

Normal window (without theme):
https://www.dropbox.com/s/seihktcaziuxujd/Screenshot%202013-12-17%2019.51.00.png

No normal window (with theme):
https://www.dropbox.com/s/a9jaiv1tf39kt6u/Screenshot%202013-12-17%2019.53.26.png?m=

Comment 11

4 years ago
Isn't this just some theme or window manager wrongly placing the window?
Or do we have a bug in the code restoring window position when it is reopened?
(Reporter)

Comment 12

2 years ago
I see that Thunderbird 38.x on OS X 10.10 works it. Nothing bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago2 years ago
Flags: needinfo?(ekrem.koc)
Resolution: --- → WORKSFORME
(Reporter)

Updated

2 years ago
Flags: needinfo?(ekrem.koc)
Hardware: x86 → x86_64
Version: 24 → 38
You need to log in before you can comment on or make changes to this bug.