Closed Bug 917473 Opened 6 years ago Closed 6 years ago

[B2G] [Buri] [Keyboard] The ' key is missing from the English keyboard layout

Categories

(Firefox OS Graveyard :: Gaia::Keyboard, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

VERIFIED INVALID

People

(Reporter: ckreinbring, Unassigned)

Details

(Whiteboard: burirun1)

Attachments

(1 file)

Description:
The English keyboard layout does not contain the ' key, which is usually at the right end of the screen next to the l key.

Repro Steps:
1) Update Buri to Build ID: 20130916040205
2) Launch the Messaging app.
3) Tap the New Message icon then the message textbox.
4) Observe the keyboard keys on the far right, second row down.

Actual:
There is no ' key present.

Expected:
The ' key is present.

Environmental Variables
Occurs on Buri 1.2 mozilla RIL
Build ID: 20130916040205
Gecko: http://hg.mozilla.org/mozilla-central/rev/c4bcef90cef9
Gaia: a0079597d510ce8ea0b9cbb02c506030510b9eeb
Platform Version: 26.0a1

Notes:
Repro frequency: 100%
Test Suite Name: Keyboard
UCID: owd-2684
Link to failed test case: https://moztrap.mozilla.org/manage/cases/?filter-id=6362
See attached screenshot
blocking-b2g: --- → koi?
QA Contact: sarsenyev
It's a regression from 1.1
All 1.2 m-c builds are affected
The issue doesn't reproduce on Leo 1.1
Hi all,

Thanks for bringing this up.
This change was introduced by Bug 826038, that with UX's suggestion, we should remove "'" key from the primary layout.
You can still find it on the symbol layout.

I am going to close this as invalid, please let me know if any concerns.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
blocking-b2g: koi? → ---
Keywords: regression
Verifying as invalid.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.