united.com - Expected table does not appear

VERIFIED DUPLICATE of bug 59083

Status

P1
normal
VERIFIED DUPLICATE of bug 59083
18 years ago
4 years ago

People

(Reporter: tajkkj, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

I'm not sure whether this is a table rendering problem, but since I'm not seeing
an expected table, I'll guess that's the right component. The "My Itineries"
feature of United Airlines web site allows you to view an  itenerary record in
the form of a table. This is what I see when using Netscape 4.75. With this
Mozillia build, I get United's "wait while processing" indicater which is a
series of horizontally spaced circles which have their background colors change
from white to blue in sequence from left to right. When the requested table is
loaded, these should disappear and only the table reamains.
What happens with Mozilla is the status line indicates that www.itn.net is
contacted, then the document is complete, but the table does not appear and the
"wait while processing" indicator continues it's marquee behavior.

Reproducible: Always
Steps to Reproduce:
1.http://www.united.com/
2.Choose "My Itineries"
3.Login
4. Click "Select" on a record to view it

Actual Results:  The "wait while processing" indicator continues indefinitely.

Expected Results:  The "wait while processing" indicator should have been
replaced by the requested table showing the details of the selected itinerary.

The United Airline accounts are free. They key off a frequent flyier id. This is
what is used to log in. I suspect any itenernary that's still in the database
for you will demonstrate this problem. If someone in development has such an
account with a prior itenerary, it should be easy to see the problem.

Comment 1

18 years ago
I am not sure if this is the expected resuslt. 
I have seen that the table did appear at the bottom of the page even though
"wait while processing" did not seem to indicate this.

Comment 2

18 years ago
If you want to show the source, you should attach it here in the bugzilla. Do
not send it directly to anybody in the database unless specifically requested.
Thank you.
I have only tested United site with flight information. Typing flight number
returns info properly.

Comment 3

17 years ago
Evangelism.
Assignee: karnaze → bclary
Status: UNCONFIRMED → NEW
Component: HTMLTables → US English
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: amar → zach
Version: other → unspecified
(Assignee)

Updated

17 years ago
Summary: Expected table does not appear → united.com - Expected table does not appear
(Assignee)

Updated

17 years ago
Priority: -- → P1
(Assignee)

Comment 4

17 years ago
block bug 59083 to show related issues

*** This bug has been marked as a duplicate of 59083 ***
Blocks: 59083
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.