Closed Bug 918426 Opened 7 years ago Closed 7 years ago

Update search providers with latest logos

Categories

(Firefox for Metro Graveyard :: General, defect)

x86
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 951465

People

(Reporter: ywang, Unassigned)

Details

(Keywords: uiwanted)

Since Bing and Yahoo both have changed their logos, we need to update the icons on the auto-complete screen.

Thanks Rodrigo for catching this.
Whiteboard: [preview-triage] feature=change c=tbd u=tbd p=0
Mconnor (on behalf of Partner Relations), do we need to have this on Aurora, or before release?
Flags: needinfo?(mconnor)
I would say before release.  Bing hasn't even pushed the new icon/logo to production yet, so I'm not going to worry about it.  Still something we should pick up sooner rather than later.
Flags: needinfo?(mconnor)
Whiteboard: [preview-triage] feature=change c=tbd u=tbd p=0 → [triage] feature=change c=tbd u=tbd p=0
Blocks: metrobacklog
No longer blocks: metrov1backlog
Whiteboard: [triage] feature=change c=tbd u=tbd p=0 → feature=change c=tbd u=tbd p=0
(In reply to Mike Connor [:mconnor] from comment #2)
> I would say before release.  Bing hasn't even pushed the new icon/logo to
> production yet, so I'm not going to worry about it.  Still something we
> should pick up sooner rather than later.

Metro on Aurora is still using the main en-US searchplugin (yahoo.xml)
http://hg.mozilla.org/releases/mozilla-aurora/file/2e429a8f2949/browser/locales/en-US/searchplugins/metrolist.txt

Which means that if you fix bug 936198 on all branches, Metro is good as well. 
It will need work only on mozilla-central, since there they use their own yahoometrofx.xml
Summary: Change - Update search providers with latest logos → Update search providers with latest logos
Whiteboard: feature=change c=tbd u=tbd p=0 → [feature] p=0
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 951465
No longer blocks: metrobacklog
Whiteboard: [feature] p=0
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.