Closed Bug 918684 Opened 6 years ago Closed 6 years ago

stray "Bug NNNN" visible under header after adding/editing attachments

Categories

(bugzilla.mozilla.org Graveyard :: Sandstone/Mozilla Skin, defect)

Production
x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: glob, Assigned: glob)

References

Details

Attachments

(1 file)

Attached image 2013-09-19_1749.png
caused by bug 912546.

a simple fix would be to always ignore titles which match /^Bug \d+$/
Committing to: bzr+ssh://bjones%40mozilla.com@bzr.mozilla.org/bmo/4.2/
modified template/en/default/global/header.html.tmpl
Committed revision 9027.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Product: bugzilla.mozilla.org → bugzilla.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.