Correspondent & In/Out Columns broken since TB 24.0

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
5 years ago
a year ago

People

(Reporter: ajfrenzel, Unassigned)

Tracking

24 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 807651 [details]
Screenshot from 2013-09-20 10:12:23.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:6.0) Gecko/20100101 Firefox/6.0 (Beta/Release)
Build ID: 20130911164256

Steps to reproduce:

Nothing since previous version of TH. The columns In/Out and Correspondent have been displayed correctly.


Actual results:

See attached screenshot


Expected results:

Display as in previous version.
(Reporter)

Updated

5 years ago
Severity: normal → major
OS: Windows 7 → Linux
This UI is from an addon called Show InOut: https://addons.mozilla.org/en-US/thunderbird/addon/show-inout/

I know this is much-delayed, but if this is still an issue for you, please ask the Show InOut developer for support.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.