Latest build 24.0 is counting new/unread 'Junk' messages in account summary

RESOLVED DUPLICATE of bug 918962

Status

RESOLVED DUPLICATE of bug 918962
5 years ago
5 years ago

People

(Reporter: henrik, Unassigned)

Tracking

24 Branch
x86_64
Windows 8

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 807890 [details]
Showing summary count when tree is not expanded (there were 2 new messages in inbox and 27 new messages in junk folder)

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130909203154

Steps to reproduce:

Version 24.0 is counting unread messages in the 'Junk' folder as part of the new/unread count showing at the account level in the accounts/folders display on the left.


Actual results:

Version 24.0 is counting unread messages in the 'Junk' folder as part of the new/unread count showing at the account level in the accounts/folders display on the left.... 


Expected results:

It should only be counting unread messages in the Inbox like previous versions.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 918962
You need to log in before you can comment on or make changes to this bug.