Top Sites thumbnails make reference to adding bookmarks

VERIFIED FIXED in Firefox 26

Status

()

Firefox for Android
Awesomescreen
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: aaronmt, Assigned: Margaret)

Tracking

27 Branch
Firefox 27
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox26 fixed, firefox27 verified, fennec26+)

Details

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 808224 [details]
Nightly (09/21) - Screenshot

Currently Top Sites thumbnails make references towards adding a bookmark. Should this be replaced with 'Add a site'? Is this a new string?

See screenshot

--
Nightly (09/21)
LG Nexus 4 (Android 4.3)
(Reporter)

Updated

4 years ago
tracking-fennec: --- → ?
Should read "Add a site" 

http://cl.ly/image/2E0H0B2u273D
(Assignee)

Comment 2

4 years ago
Created attachment 808666 [details] [diff] [review]
patch

Another string change :(
Assignee: nobody → margaret.leibovic
Attachment #808666 - Flags: review?(sriram)
(Assignee)

Comment 3

4 years ago
Created attachment 808669 [details] [diff] [review]
(Part 2) Remove unused bookmark_add string
Attachment #808669 - Flags: review?(sriram)
Comment on attachment 808666 [details] [diff] [review]
patch

Review of attachment 808666 [details] [diff] [review]:
-----------------------------------------------------------------

What happened to the removal?
This looks fine.
Attachment #808666 - Flags: review?(sriram) → review+
(Assignee)

Comment 5

4 years ago
(In reply to Sriram Ramasubramanian [:sriram] from comment #4)

> What happened to the removal?

I put it in a separate patch so that if we try to uplift this, we'll only be uplifting one string change, not two.
Comment on attachment 808669 [details] [diff] [review]
(Part 2) Remove unused bookmark_add string

Review of attachment 808669 [details] [diff] [review]:
-----------------------------------------------------------------

Clever ;)
Attachment #808669 - Flags: review?(sriram) → review+
(Assignee)

Comment 7

4 years ago
https://hg.mozilla.org/integration/fx-team/rev/c5cb63ccbcbc
https://hg.mozilla.org/integration/fx-team/rev/109bda064ff3
https://hg.mozilla.org/mozilla-central/rev/c5cb63ccbcbc
https://hg.mozilla.org/mozilla-central/rev/109bda064ff3
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 27
(Reporter)

Updated

4 years ago
Status: RESOLVED → VERIFIED
status-firefox26: --- → affected
status-firefox27: --- → verified
tracking-fennec: ? → ---
tracking-fennec: --- → 26+
(Assignee)

Comment 9

4 years ago
Comment on attachment 808666 [details] [diff] [review]
patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): part of the about:home rewrite (follow-up to bug 917394)
User impact if declined: empty thumbnails will have confusing placeholder text
Testing completed (on m-c, etc.): landed on m-c
Risk to taking this patch (and alternatives if risky): low risk, just a string change
String or IDL/UUID changes made by this patch: one string change, I'll cc l10n folks
Attachment #808666 - Flags: approval-mozilla-aurora?
Comment on attachment 808666 [details] [diff] [review]
patch

Needed for the new new about:home. the l10n community is aware of the string change.
Attachment #808666 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
https://hg.mozilla.org/releases/mozilla-aurora/rev/e0a96465890c
status-firefox26: affected → fixed
You need to log in before you can comment on or make changes to this bug.