Closed Bug 920317 Opened 8 years ago Closed 8 years ago

Bottom of top sites list is cut off when home banner is enabled

Categories

(Firefox for Android Graveyard :: Awesomescreen, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox26 verified, firefox27 verified, fennec26+)

VERIFIED FIXED
Firefox 27
Tracking Status
firefox26 --- verified
firefox27 --- verified
fennec 26+ ---

People

(Reporter: Margaret, Assigned: sriram)

References

Details

Attachments

(2 files)

To reproduce, you can install this add-on:
https://github.com/leibovic/promo-banner/releases/tag/0.1

Then start scrolling the top sites page on about:home.
Attached image screenshot
tracking-fennec: ? → 26+
Attached patch PatchSplinter Review
Done.
Attachment #810819 - Flags: review?(margaret.leibovic)
Assignee: nobody → sriram
Comment on attachment 810819 [details] [diff] [review]
Patch

Thanks for the fix!
Attachment #810819 - Flags: review?(margaret.leibovic) → review+
https://hg.mozilla.org/mozilla-central/rev/5996743f47bf
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 27
Sriram, request uplift to Aurora?
Flags: needinfo?(sriram)
Comment on attachment 810819 [details] [diff] [review]
Patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): new-new-about-home changes.
User impact if declined: Bottom row is cut off in top-sites.
Testing completed (on m-c, etc.): Landed 15 days back.
Risk to taking this patch (and alternatives if risky): None. 
String or IDL/UUID changes made by this patch: None.
Attachment #810819 - Flags: approval-mozilla-aurora?
Attachment #810819 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
This depends on Bug 919704.
Depends on: 919704
Flags: needinfo?(sriram)
Status: RESOLVED → VERIFIED
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.